Adobe Acrobat

Adobe lukker kritiske huller i Arcobat og Reader

Dansk

Adobe Systems har frigivet sikkerhedsopdateringer til en hel stribe kritiske sårbarheder i firmaets Acrobat- og Reader-produkter.

Der lukkes blandt andet for en 0-dagssårbarhed i virksomhedens software.

Sikkerhedspakken retter samlet set 47 forskellige sårbarheder hvoraf 24 kategoriseres som kritiske, og disse kan potentielt føre til ekstern afvikling af ondsindet kode.

De øvrige rettelser kategoriseres som vigtige, hvilket betyder, at udefrakommende kan få adgang til information på sårbare systemer.

Adobe retter Acrobat, Reader og Experience Manager

Dansk

I sidste uge udsendte Adobe opdateringer, der lukkede 39 sikkerhedshuller i Adobe Acrobat og Reader til Windows og Macintosh. Flere af sårbarhederne er kritiske.

Endvidere blev to mindre alvorlige sårbarheder i Experience Manager også lukket.

Fejlene er rettet i følgende versioner:

Adobe lukker 80 huller i flere produkter

Dansk

November måneds sikkerhedsrettelser fra Adobe lukker 80 sikkerhedshuller i ni produkter: Flash Player, Photoshop CC, Adobe Connect, Acrobat og Reader, DNG Converter, InDesign CC, Digital Editions, Shockwave Player og Adobe Experience Manager.

56 sårbarheder findes i Acrobat og Reader til Windows og Macintosh. Flere af dem er kritiske. Fejlene er rettet i versionerne 2018.009.20044, 2017.011.30068, 2015.006.30392 og 11.0.23.

Der er fem kritiske sårbarheder i Flash Player. De er rettet med version 27.0.0.187.

Adobe retter rettelse til Acrobat og Reader

Dansk

Problemerne opstod, når dokumenter brugte XFA-formularer (XML Forms Architecture). Adobe udsendte første nogle hotfixes til berørte kunder. De løste problemet, men gjorde, at en af sårbarhederne ikke blev rettet.

Adobe har nu udsendt opdateringer, der lukker alle de oprindelige sikkerhedshuller uden at give problemer med XFA-formularer.

Anbefaling

Opdater til den nyeste version, hvis I har oplevet problemer med XFA-formularer.

Adobe lukker huller i Reader og andre produkter

Dansk

Opdateringen til Flash Player lukker et kritisk og et mindre alvorligt sikkerhedshul. Fejlene er rettet i version 26.0.0.151.

Opdateringerne til Acrobat og Reader lukker 67 huller, hvoraf de 43 er kritiske. Fejlene er rettet i versionerne 2017.012.20093, 2017.011.30059, 2015.006.30352 og 11.0.21.

Adobe har udsendt hotfixes til Experience Manager 6.0, 6.1, 6.2 og 6.3. De lukker tre mindre alvorlige huller.

Opdateringen til Adobe Digital Editions til Windows, Macintosh, iOS og Android lukker to kritiske og syv mindre alvorlige sikkerhedshuller.

Abonnér på RSS - Adobe Acrobat