Nyheder

01/03/24 – Cisco udgav onsdag sine halvårlige FXOS- og NX-OS patches, som bl.a. indeholder fire sårbarheder, herunder to alvorlige fejl i NX-OS-software. Begge de patchede sårbarheder kan føre til Denial of Service (DoS) tilstande. Den første af de alvorlige fejl, CVE-2024-20321 (Læs mere...
27/02/24 – Det Nationale Forskningscenter for Anvendt Cybersikkerhed (ATHENE) har opdaget en kritisk fejl i designet af DNSSEC, der som bekendt er sikkerhedsudvidelserne til DNS (Domain Name System). Designfejlen kan have konsekvenser for stort set alle DNSSEC-validerede DNS implementeringer...
23/02/24 – 10,0-fejl angives som ”ekstrem triviel” at udnytte. ConnectWise har afsløret to sårbarheder, hvor af den ene er kritisk, i ScreenConnect applikation til fjernskriveborde. Fejlen er en sårbarhed, der gør det muligt for trusselsaktører at omgå autentificering. Den har id’et CVE-...
21/02/24 – Sårbarhed med medium score udnyttet i spionageaktivitet. En russisk spionagegruppe er blevet observeret udnytte sårbare Roundcube-webmailservere i angreb mod europæiske regeringer, militære og kritiske infrastrukturenheder. Det skriver Security Week med henvisning til en rapport...
21/02/24 – Risiko for afvikling af kode, hvis sårbarheder udnyttes. Der er fundet en række sårbarheder i tjenester fra F5, som er blevet patchet i forbindelse med virksomhedens kvartårlige opdateringscyklus.    Den mest kritiske sårbarhed er en command injection-sårbarhed med en score på 8,...
20/02/24 – Sårbarheden gør det muligt for eksterne uautoriserede aktører at udføre NTLM-relayangreb. I øjeblikket er 28.500 servere blevet identificeret som værende sårbare over for en alvorlig eskaleringsfejl, der er under aktiv udnyttelse. Det skriver Bleeping Computer. Det drejer sig om...
19/02/24 – Risiko for RCE. Solarwinds har frigivet fem patches, som adresserer sårbarheder ved hhv. ’remote code execution’, ’path treversal’ og inputvalidering i deres ARM løsning. Det fremgår af advisories fra SolarWind. Tre af sårbarhederne er kritiske, dvs. med en CVSS-score på over 9....
15/02/24 – Zoom har patchet kritisk 'privilege elevation'-fejl i Windows Desktop Apps. I Zoom' skrivebords app og VDI-klienterne samt Meeting SDK til Windows er der konstateret en sårbarhed i forbindelse med inputvalidering, som kan åbne op for, at en uautoriseret ondsindet aktør...
14/02/24 – Den mest alvorlige åbner op for fjernudførelse af kode. Der er opdaget flere sårbarheder i Microsoft-produkter, hvoraf den mest alvorlige åbner op for fjernudførelse af kode i forbindelse med en autentificeret bruger. Afhængigt af de privilegier, der er knyttet til brugeren....
14/02/24 – Patches til kritiske sårbarheder i BIND tilgængelige. Internet Systems Consortium (ISC) har konstateret sårbarheder, der påvirker flere versioner af ISC's Berkeley Internet Name Domain (BIND) 9. En ondsindet aktør kan udnytte en af disse sårbarheder til at forårsage en DoS...

Sider