Nyheder

11/10/16 – Artiklen blev oprindeligt publiceret den 23/12/2015 Udviklerne af CMS’et Joomla har lukket to sikkerhedshuller, hvoraf det ene er alvorligt. Det skyldes en sårbarhed i PHP.Det er kun en uge siden, Joomla sidst rettede en alvorlig sårbarhed. Udviklerne har...
11/10/16 – Artiklen blev oprindeligt publiceret den 23/12/2015 Fire producenter af network management-systemer har lukket seks alvorlige sikkerhedshuller i deres produkter.Producenterne og de sårbare produkter er Spiceworks Desktop, Opsview, Ipswitch WhatsUpGold og...
11/10/16 – Artiklen blev oprindeligt publiceret den 4/1/2016 Adobe har lukket 19 sikkerhedshuller i Flash Player. Angribere udnytter et af dem i målrettede angreb.Sikkerhedsrettelsen blev udsendt den 28. december 2015. Den er nummereret APSB16-01, hvilket tyder på,...
11/10/16 – Artiklen blev oprindeligt publiceret den 5/1/2016 Google har lukket 12 sikkerhedshuller i Android. Fem af dem har fået firmaets højeste risikovurdering.En af sårbarhederne giver angribere mulighed for at afvikle skadelige programmer. Den findes i...
11/10/16 – Artiklen blev oprindeligt publiceret den 6/1/2016 Programmet Ransom32 er det første eksempel på ransomware skrevet i Javascript. Det gør det muligt at flytte truslen til flere styresystemer.Bagmændene bag Ransom32 sælger det som ransomware-as-a-service...
11/10/16 – Artiklen blev oprindeligt publiceret den 6/1/2016 Cisco har lukket et sikkerhedshul i firmaets Jabber-klientprogrammer, der gør det muligt at gennemføre man-in-the-middle-angreb.Sårbarheden giver en angriber mulighed for at slå kryptering for en...
11/10/16 – Artiklen blev oprindeligt publiceret den 7/1/2016 En trusselsvurdering fra Center for Cybersikkerhed vurderer truslen fra cyberspionage og it-kriminalitet mod danske virksomheder og offentlige myndigheder til at være meget høj. Næsten dagligt forsøger angribere at...
11/10/16 – Artiklen blev oprindeligt publiceret den 7/1/2016 WordPress har lukket et sikkerhedshul af typen cross-site scripting.Sårbarheden gør det muligt at kompromittere sikkerheden på et WordPress-baseret websted.Den er fjernet i WordPress 4.4.1...
11/10/16 – Artiklen blev oprindeligt publiceret den 7/1/2016 I næste uge kommer de sidste sikkerhedsrettelser til Internet Explorer version 8, 9 og 10. Fremover vil Microsoft kun understøtte version 11.Hvis der bliver opdaget sikkerhedshuller i de ældre versioner...
11/10/16 – Artiklen blev oprindeligt publiceret den 7/1/2016 Hosting-firmaet Linode har været udsat for et hackerangreb, der gik ud over tre brugeres konti. For en sikkerheds skyld skal alle brugere forny deres passwords.Da Linode undersøgte angrebet, fandt de frem...

Sider